Back to overview
Downtime

{{es}}Incidencia con red TURN en US Center{{/es}}{{en}}Incident with TURN network in US Center{{/en}}

Mar 28 at 04:50pm UTC

Resolved
Mar 28 at 05:05pm UTC

{{es}}

Queremos informar que el equipo ha realizado la migración de contingencia exitosamente para conexiones a la red TURN de US Center.

Cabe mencionar que esta incidencia solo afectó a clientes ubicados en America del Norte y Central.

La situación se originó debido a problemas técnicos en el proveedor de servidores, el cual estimó un tiempo de recuperación de 180 minutos, excediendo nuestro SLA.

Dado que la contingencia requería migrar las conexiones a servidores en el proveedor de contingencia, nuestro equipo de operaciones activó el plan de contingencia de manera inmediata. Se realizaron pruebas de verificación para garantizar que la migración se llevara a cabo sin interrupciones en el servicio.

Una vez realizada la migración, se monitoreó constantemente la red y se observó una estabilidad en la conexión.

Si bien la contingencia ya no está activa, seguiremos supervisando la situación para asegurar la estabilidad del servicio.

Les agradecemos su comprensión y les aseguramos que estamos comprometidos a brindar un servicio de calidad y confiable en todo momento.
{{/es}}
{{en}}

We want to report that the team has successfully performed the contingency migration for connections to the US Center TURN network.

It is worth mentioning that this incident only affected customers located in North and Central America.

The situation arose due to technical problems at the server provider, which estimated a recovery time of 180 minutes, exceeding our SLA.

Since the contingency required migrating connections to servers at the contingency provider, our operations team activated the contingency plan immediately. Verification tests were performed to ensure that the migration occurred without interruptions in service.

Once the migration was completed, the network was constantly monitored and connection stability was observed.

Although the contingency is no longer active, we will continue to monitor the situation to ensure the stability of the service.

We thank you for your understanding and assure you that we are committed to providing quality and reliable service at all times.
{{/en}}

Updated
Mar 28 at 04:55pm UTC

{{es}}

El equipo está trabajando en una migración de contingencia para conexiones a la red TURN de US Center debido a problemas técnicos. Esperamos que esto solucione la situación en breve.
{{/es}}
{{en}}

The team is working on a contingency migration for connections to the US Center TURN network due to technical issues. We hope this resolves the situation soon.
{{/en}}

Created
Mar 28 at 04:50pm UTC

{{es}}

La red de US Center se vio afectada debido a problemas en los servidores de nuestros proveedores. Estamos trabajando para resolver la situación lo antes posible.
{{/es}}
{{en}}

The US Center network was affected due to problems with our providers' servers. We are working to resolve the situation as soon as possible.
{{/en}}