Back to overview
Downtime

{{es}}Latencia en Rest API{{/es}}{{en}}Latency in Rest API{{/en}}

Apr 04 at 06:54pm UTC
Affected services
Core API

Resolved
Apr 04 at 07:10pm UTC

{{es}}

Estimados clientes, si presenta inconvenientes con los estados de sus ejecutivos por favor contactarnos a (support@videsk.io)[mailto:support@videsk.io] o con su ejecutivo de cuenta.

Nuestro equipo se encuentra realizando seguimiento a los estados de cada ejecutivo.
{{/es}}
{{en}}

Dear customers, if you have problems with the statuses of your executives, please contact us at (support@videsk.io)[mailto:support@videsk.io] or your account executive.

Our team is monitoring the status of each executive.
{{/en}}

Updated
Apr 04 at 07:06pm UTC

{{es}}

El servicio Core API ha sido exitosamente restablecido. Nuestro equipo técnico ha resuelto la incidencia que se presentó anteriormente. Podemos confirmar que el servicio está operando con normalidad y con el rendimiento esperado.

Enviaremos actualizaciones con más información de la situación.
{{/es}}
{{en}}

The Core API service has been successfully restored. Our technical team has resolved the incident that occurred previously. We can confirm that the service is operating normally and with the expected performance.

We will send updates with more information on the situation.
{{/en}}

Created
Apr 04 at 06:54pm UTC

{{es}}

Informarmos acerca de una incidencia que estamos experimentando actualmente con nuestro servicio Core API. Nuestro equipo técnico ha detectado el incidente y, en este preciso momento, se encuentra trabajando para restablecer el servicio lo antes posible.

Estaremos monitoreando la situación de cerca y les mantendremos informados sobre el progreso de la resolución de esta incidencia. Agradecemos su paciencia y comprensión mientras trabajamos en solucionar este inconveniente.
{{/es}}
{{en}}

We are reporting an issue we are currently experiencing with our Core API service. Our technical team has detected the incident and, at this very moment, is working to restore service as soon as possible.

We will be monitoring the situation closely and will keep you informed of the progress of resolving this issue. We appreciate your patience and understanding as we work to resolve this issue.
{{/en}}