Back to overview
Degraded
SDKs is down
Feb 16 at 11:26am UTC
Affected services
SDKs
Resolved
Feb 16 at 11:34am UTC
CDN restore correctly.
Affected services
SDKs
Created
Feb 16 at 11:26am UTC
Detected issues on our CDN, degraded performance. High latency, sometimes timeout.
Affected services
SDKs